a1200 Freaks

wifi con amiga (2)

Posted in hardware, redes by neuroflip on enero 13, 2007

De una vez por todas he podido arreglar los problemas que tenía al configurar la conexión wifi con amiga. Después de haber configurado prism2.device y genesis podía levantar la tarjeta, pero no podía hacer PING contra el router. Lo cual me inducía a pensar que la tarjeta era totalmente compatible con amiga, pero existía algún error entre la tarjeta y el router que hacía que no se entendieran. Tan solo podían ser dos opciones:

1- A la tarjeta no le llegaba buena señal del router. Enseguida quedó descartado ya que probé acercando el router y el problema seguía sin desaparecer.

2- La clave de encriptación WEP no era correcta o bien la tarjeta no aceptaba WEP-128 bits…. pero la clave era la correcta.

Por tanto para solucionar debía configurar el router sin encriptación o bien probar a reducir la clave a 64-bits. Después de un rato buscando información y peleandome con el acceso a la configuración del roputer, pude acceder a ella y configurar la nueva clave de 64-bits.

iBrowse2.4 con wifi. ver en flickr

evoilá! por fin tengo conexión wireless desde el a1200… esto se merece una banana  en toda regla.

17 comentarios

Subscribe to comments with RSS.

  1. WIFISignal « a1200 Freaks said, on junio 18, 2007 at 6:45 pm

    […] wifi para amigaOS3.5+ y OS4. Hasta el momento no había encontrar nada parecido y hace unos meses me habría venido bien tenerlo. Es simple pero cumple su función: te da información de la red a la cual estás conectado (SSID, […]

  2. empardopo said, on noviembre 28, 2007 at 2:58 pm

    ¿Sería posible también poder instalar la red usando winuae, ya sea Wifi o simplemente la ethernet?
    Saludos

  3. NEUROFLiP said, on noviembre 29, 2007 at 12:10 pm

    Creo recordar estar conectado con Amikit sin necesidad de configuraciones raras… pregunta en WinUAEspanol q seguro q te indican mejor…🙂

    saludos.

  4. javier said, on diciembre 12, 2007 at 9:25 pm

    como hago para conectar mi morotola a 1200 a la red inalambrica que encesito por fa explicame

  5. NEUROFLiP said, on diciembre 12, 2007 at 9:32 pm

    si por motorola a1200 te refieres al movil nada q hacer por mi parte xP…

    si realmente tu motorola es uno de la serie 680X0 y va dentro de un ‘teclado’ entonces solo tienes que seguir estos dos posts:

    https://a1200.wordpress.com/2007/01/05/wifi-con-amiga/
    https://a1200.wordpress.com/2007/01/13/wifi-con-amiga-2/

  6. 060 inside « a1200 Freaks said, on marzo 18, 2008 at 12:00 am

    […] segunda vez puedo decir eso de… se merece una banana en toda […]

  7. walter said, on abril 22, 2008 at 4:47 pm

    como se si es de la serie 680X0
    mi motorola es a1200 e y no se que mas donde saco eso de la serie

  8. Pablo said, on mayo 6, 2008 at 2:22 am

    Tengo un a1200 y quisiera conectarlo a la pc mediante wifi o internet inalhambrica pero no se si se puede como lo configuro.
    Muchas gracias

  9. neuroflip said, on mayo 6, 2008 at 6:01 pm

    No lo entiendo… estás comentando en un post que va sobre cómo hacerlo y los problemas que me han surgido al intentarlo… y en los comentarios se remite previamente a los artículos relacionados…

    a veces solo hay q leer un poquito!!!!!!!
    y si entonces hay dudas pregunta…

    https://a1200.wordpress.com/2007/01/05/wifi-con-amiga/
    https://a1200.wordpress.com/2007/01/13/wifi-con-amiga-2/

    :S

    :S

  10. Crumb said, on mayo 9, 2008 at 11:22 am

    Creo que se refiere a un movil de motorola y no al ordenador

  11. Miguel said, on septiembre 5, 2008 at 2:31 pm

    Pues no soy capaz de hacer que funcione la misma tarjeta elsa mc-11 en mi Amiga 1200 con Miami 3.2b. He seguido todas las indicaciones de los posts y de las instrucciones del driver prism2 y nada. Creo que el problema es que el router está configurado como DHCP, así que he puesto DHCP en todos los parámetros posibles (puerta de enlace, ip, DNS…), pero cuando le doy a Miami a Conectar parece que encuentra IP pero luego se me queda eternamente en Buscando nombre Host y nada.
    ¿Me podeis ayudar al respecto?

  12. neuroflip said, on septiembre 6, 2008 at 4:12 pm

    n mi caso no he usado nunca Miami como pila TCP, pero la configuración que uso con Genesis no necesita DHCP. Edita la interfaz con parametros fijos (según la nomenclatura de Genesis):
    – dirección ip estática: usa una dentro del rango de tu red. Es posible que el router solo sirva ips por dhcp a partir de la dirección 30. Prueba con la 33, 34, etc. En mi caso uso 192.168.1.36 (pero dependerá de cómo tengas configurada tu red)
    – Destino: parámetro dínámico
    – Pasarela estática: indica la dirección del router. Por ejemplo 192.168.1.1 (dependerá de la config de tu red/router)
    – Máscara de red: 255.255.255.0

    A la interface de tu tarjeta indica que usa el driver Sana-II y apunta hacia el dónde tengas instalado el device prism2

    saludos y suerte

  13. Miguel said, on septiembre 8, 2008 at 8:41 pm

    Ya lo he logrado, he tenido que instalar MiamiDx y va como la seda. En mi caso el router wifi distribuye la señal de un módem wimax. Ja, y ahora mi A1200 utiliza esa red. Este ordenata nunca deja de sorprenderme.

  14. neuroflip said, on septiembre 9, 2008 at 12:00 am

    Enhorabuena! a disfrutar ::dancing banana::

  15. DyLucke said, on junio 30, 2009 at 11:58 pm

    Me he hecho con una Compaq wifi PCMCIA y, la verdad no tengo ni “paholera” idea de por donde empezar.

    Tengo los drivers correspondientes del chipset de la tarjeta de marras, pero me da a mi que tengo que instalar algo antes… Miami? AmiTCP? o que otro? Cual recomendais y que consideracion tengo que tener antes de ponerme manos a la obra?

    P.D. Estoy la verdad un poco hastiado de la gente que confunde un dichoso telefono Motorola con un A1200. Desde luego los señores de Motorola se podian haber metido la nomenclatura en salva sea la parte. XD…. Con el vibrador encendido claro.

  16. neuroflip said, on julio 1, 2009 at 7:19 am

    Pues sí necesitas por un lado que la tarjeta sea soportada por los drivers prism2 (http://aminet.net/package/driver/net/prism2) y luego tener la pila TCP instalada y configurada.

    Si usas OS3.9 necesitarás instalar las aplicaciones de internet desde el propio instalador del sistema operativo. Si usas 3.1 necesitarás instalar amiTCP. Aquí encontrarás un buen tuto de cómo instalar amiTCP sobre 3.1: http://www.acc.umu.se/~patrikax/amiga/guides/AmiTCP_Install/

    y sí, de vez en cuando llegan visitas confundidas al blog por el modelo del movil de motorola.

    suerte y ánimo.

  17. Nesx said, on agosto 11, 2010 at 7:59 am

    Mis felicitaciones, es toda una proeza!!!


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: