a1200 Freaks

64HDD(3)

Posted in c64 by neuroflip on noviembre 3, 2005

[Viene de mails enviados a un grupo de freaks :D]

From:*****
To: Sergiales, Juanele, Carlangas
Date: Mar 5, 2005 3:14 PM
Subject: Re: C64 to the MAX…

Bueno bueno… tengo noticias jejeje YA ME FUNCIONAAAA!!!! jejejeje :O

El proceso ha ido asi…

Ayer por la tarde me lie de valor y con un amigo q entiende mas q io
de temas electronicos (pondremos su inicial para no dar mas datos, K) nos pusimos manos a la obra. Despues
de un par de horas planificando, estructurando y soldando el cable y
los diodos el resultado fue el q se ve en las imagenes🙂

Y hoy acabo de finalizar el proceso con exito… pero con algunos
inconvenientes:

– accedo al disco duro y navego entre directorios a la velocidad de
una 1541 (un poco mas rapido quizs)
– puedo cargar .D64 y .TAP

Ahora los inconvenientes:

– no se pq pero a veces al hacer un LOAD “$”,8 o cualquier comando
LOAD (para asignar una imagen D64, o para asignar un directorio, etc.)
me aparece un ?DEVICE NOT PRESENT ERROR o un ?LOAD ERROR en el c64 q
me toca la moral ya q no me lo consigo sacar hasta q apago un rato el
PC y reinicio el c64 :(((( :S

Tengo q investigar un poco mas… pero la idea inicial ya esta lograda
jejejeje!!!

Un saludete.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: